Instalar Packet Tracert en Fedora15


Hoy dia haciendo una simulación de redes para la certificación cisco ccna necesite usar el software packet tracer, explicare como instalarlo en fedora 15.

ejecutamos un terminal
y escribimos lo siguiente


wget -c http://195.148.217.80/Public/Cisco/Programs/PacketTracer/Linux/Fedora/PacketTracer532_i386_installer-rpm.bin
o tambien pueden usar prozilla para acelerar la descarga
proz http://195.148.217.80/Public/Cisco/Programs/PacketTracer/Linux/Fedora/PacketTracer532_i386_installer-rpm.bin

ahora procedemos a instalar el paquete bajado con
su -c 'sh ./PacketTracer532_i386_installer-rpm.bin'

con estos simples pasos quedara instalado y operando packet tracer en fedora

8 pensamientos en “Instalar Packet Tracert en Fedora15

  1. tienes que bajar desde la netacad el siguiente archivo spanish_PT_v2.ptl y en preferencia agregarlo, pero la verdad sea dicho mejor dejalo en ingles, ya que la gran mayoría de tutoriales e información sale con el software en ingles, aparte de esta manera te empiezas a acostumbrar al idioma que sera necesario en muchas otras circunstancias.

  2. Hola juanjo, para hacer la instalación en Fedora 16 arroja las siguientes dependencias:

    error: Error de dependencias:
    libICE.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libSM.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libX11.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libXext.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libXi.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libXrandr.so.2 es necesario por PacketTracer-1:5.3.2-1.i586
    libXrender.so.1 es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.1) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.1.2) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.1.3) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.2) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.3) es necesario por PacketTracer-1:5.3.2-1.i586
    libc.so.6(GLIBC_2.4) es necesario por PacketTracer-1:5.3.2-1.i586
    libdl.so.2 es necesario por PacketTracer-1:5.3.2-1.i586
    libdl.so.2(GLIBC_2.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libdl.so.2(GLIBC_2.1) es necesario por PacketTracer-1:5.3.2-1.i586
    libfontconfig.so.1 es necesario por PacketTracer-1:5.3.2-1.i586
    libfreetype.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libgcc_s.so.1 es necesario por PacketTracer-1:5.3.2-1.i586
    libgcc_s.so.1(GCC_3.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libgcc_s.so.1(GCC_4.0.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libgcc_s.so.1(GLIBC_2.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libglib-2.0.so.0 es necesario por PacketTracer-1:5.3.2-1.i586
    libgthread-2.0.so.0 es necesario por PacketTracer-1:5.3.2-1.i586
    libm.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libm.so.6(GLIBC_2.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libm.so.6(GLIBC_2.1) es necesario por PacketTracer-1:5.3.2-1.i586
    libm.so.6(GLIBC_2.2) es necesario por PacketTracer-1:5.3.2-1.i586
    libpng12.so.0 es necesario por PacketTracer-1:5.3.2-1.i586
    libpng12.so.0(PNG12_0) es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0 es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0(GLIBC_2.0) es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0(GLIBC_2.1) es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0(GLIBC_2.2) es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0(GLIBC_2.2.3) es necesario por PacketTracer-1:5.3.2-1.i586
    libpthread.so.0(GLIBC_2.3.2) es necesario por PacketTracer-1:5.3.2-1.i586
    librt.so.1 es necesario por PacketTracer-1:5.3.2-1.i586
    librt.so.1(GLIBC_2.2) es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6 es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6(CXXABI_1.3) es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6(CXXABI_1.3.1) es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6(GLIBCXX_3.4) es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6(GLIBCXX_3.4.11) es necesario por PacketTracer-1:5.3.2-1.i586
    libstdc++.so.6(GLIBCXX_3.4.9) es necesario por PacketTracer-1:5.3.2-1.i586
    libz.so.1 es necesario por PacketTracer-1:5.3.2-1.i586

    ¿podrías ayudarme un poco con ellas?
    gracias.

  3. Gracias carnal soy nuevo en este sistema operativo pero con alguno de tus codigos pude instalar el packet tracert, aora solo pasarlo al español…
    😀

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s